conform_exrm

Downloads
51659
This Week
2348
Releases
4
Latest Release
1.0.0
Stars
0
Watchers
1
Open Issues
1
Forks
1
Last Commit
1 Mar 16
From Github Readme

Conform Plugin for ExRM

This plugin enables use of Conform with your ExRM releases.

Installation

To use with exrm, simply add this project as a dependency:

def deps do
  [{:exrm, "~> x.x", override: true},
   {:conform, "~> x.x", override: true},
   {:conform_exrm, "~> x.x"}]
end

In case you are curious, the override of exrm and conform in your deps is to tell Mix that it can use your deps to fulfill the requirements for exrm and conform that are declared in conform_exrm. The requirements in conform_exrm are declared as optional, but are required in order to ensure conform and exrm are compiled before conform_exrm is.